Zaznacz stronę

Podczas aktualizacji programu pojawia się błąd 190017

OPIS PROBLEMU:

Podczas aktualizacji programu pojawia się błąd 190017
ROZWIĄZANIE:

1. Utworzyć „Nowy folder” np. na Pulpicie.
2. Pobrać bazę sygnatur ze strony
http://www.pandasecurity.com/homeusers/security-info/disclaimer/disclaimer
kliknąć „I accept”, podać nazwę użytkownika oraz hasło i zapisać plik „pav.zip” do katalogu „nowy folder”
3. Rozpakować w utworzonym katalogu pobrany plik z bazą sygnatur: kliknąć prawym przyciskiem myszy na plik pav.zip
>> w rozwiniętym menu proszę wybrać „Wyodrębnij wszystkie”
(lub Extract here lub wypakuj tutaj, wypakowany plik będzie się nazywał pav.sig)
4. Przejść do konfiguracji aktualizacji i ustawić lokalizację aktualizacji na katalog, do którego został wypakowany plik bazy sygnatur.
5. Na głównym oknie programu wymusić aktualizację przyciskiem „Aktualizuj teraz”.

 

UWAGI:

Jeśli problem nie zostanie rozwiązany, niezbędna będzie ponowna instalacja programu.